Talk:ArmA: Armed Assault: Beta Patch 1.07.5154

From Bohemia Interactive Community
Revision as of 17:20, 28 April 2023 by Lou Montana (talk | contribs) (Text replacement - "\[ *((ftp|http)s?:\/\/[^ ]+)([^{])=([^}])([^ ]+)" to "[$1$3{{=}}$4$5")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

The beta patch has made all my rifles disapear. They are there, I can shoot them but cannont see them. The rifle icon is a ghost figure. I cannot select a new rifle. All the single player missions are the same, even bots have no weapon but they are animated as if they do have one. I have changed all my video settings to different settings but still no difference. I have deleted the beta folder and tried installing again but still same problem. My system specs are AMD 64 Dual core 4200 2 gb ram XP X850 ATI video card

Can anyone help?

--DogmanSlayer 10:59, 12 May 2007 (CEST)

You're suffering from conflicts with addons you've installed.

Here's a list of addons I've found to have caused this problem, there may be more though so you may want to check by removing all your addons and replacing them one by one if the problem persists after removing any of the addons I've listed.






one or more DDAM addons (haven't had time to check by removing and adding each pbo in the pack yet)

The Biki probably isn't the best place for enquiries like this though. You're better off searching the BIS Froums in future

--Da12thMonkey 13:58, 12 May 2007 (CEST)